Unable to buy postage
Incident Report for Chit Chats
Resolved
Our primary postage supplier is back online; this incident has been resolved.
Posted Mar 07, 2020 - 00:04 EST
Monitoring
We have moved postage purchasing to a backup provider and will switch back when this is fully fixed.
Posted Mar 06, 2020 - 19:48 EST
Identified
We are unable to communicate with our postage partner to process postage requests at this time due to an expired SSL certificate. We have contacted them to make them aware of the issue.
Posted Mar 06, 2020 - 19:00 EST
This incident affected: Web applications (Shipments and Postage).