Broken Chit Chats International Tracked Labels

Incident Report for Chit Chats

Resolved

This incident has been resolved.
Posted Jul 21, 2025 - 16:36 EDT

Investigating

Some Chit Chats International Tracked labels are currently not printing correctly and may be unscannable. Our development team is actively working to resolve the issue as quickly as possible.

Certaines étiquettes Chit Chats International avec suivi ne s’impriment actuellement pas correctement et pourraient être illisibles au balayage. Notre équipe de développement travaille activement à résoudre le problème dans les plus brefs délais.
Posted Jul 21, 2025 - 09:39 EDT