Increased errors when buying Canada Post postage
Incident Report for Chit Chats
Resolved
Continued monitoring shows no new errors and we believe this issue has been completely resolved.
Posted May 28, 2020 - 01:08 EDT
Update
Errors started appearing at approximately 23:15 EDT and continued until 00:20. It looks like things are flowing as expected but we will continue to monitor to ensure smooth purchasing. We apologize for the inconvenience.
Posted May 28, 2020 - 00:24 EDT
Investigating
We are currently investigating and working to solve degraded performance when purchasing postage from Canada Post.
Posted May 27, 2020 - 23:58 EDT
This incident affected: Web applications (Shipments and Postage).