Site errors for some clients
Incident Report for Chit Chats
Resolved
Both issues contributing to this problem have now been fixed.
Posted Oct 23, 2019 - 11:08 EDT
Update
We have deployed a fix for the first of two related issues causing this problem. We are working on a full fix for the second issue.
Posted Oct 23, 2019 - 11:05 EDT
Identified
Some clients are receiving a 500 error on some or all page views. This is caused by a change we deployed late today. Developers are working on a fix for this issue.
Posted Oct 22, 2019 - 19:00 EDT
This incident affected: Web Application and API.