Issue purchasing Canada Post postage
Incident Report for Chit Chats
Resolved
This incident has been resolved and service is back to normal.
Posted Apr 05, 2021 - 13:56 EDT
Identified
We have confirmed the problem is with Canada Post and they are working on restoring their service.
Posted Apr 05, 2021 - 13:26 EDT
Investigating
The Canada Post API is not currently returning any valid results. Our clients are consequently not currently able to purchase Canada Post postage or print labels for previously purchased postage. We are working with CP to determine the cause and fix for this issue.
Posted Apr 05, 2021 - 13:24 EDT
This incident affected: Web applications (Web Application and API, Shipments and Postage).