Issues Importing Etsy Shipments

Incident Report for Chit Chats

Resolved

This incident has been resolved.
Posted Aug 14, 2025 - 12:51 EDT

Update

We were able to identify and resolve the issue with our Etsy integration. Shipment imports from Etsy are now working as expected. Thank you for your patience.
Posted Aug 14, 2025 - 12:50 EDT

Investigating

We are currently investigating an issue with our Etsy integration. At this time, importing shipments from Etsy is currently unavailable. We hope to have further updates soon.

__

Nous enquêtons actuellement sur un problème lié à notre intégration Etsy. Pour le moment, l'importation des expéditions depuis Etsy n'est pas disponible. Nous espérons pouvoir vous donner plus d'informations prochainement.
Posted Aug 13, 2025 - 17:46 EDT
This incident affected: Web applications (Web Application and API, Shipments and Postage).