Issues importing from Shopify

Incident Report for Chit Chats

Resolved

This incident has been resolved.
Posted Feb 24, 2026 - 19:04 EST

Investigating

The issue has now been resolved. Reconnect your Shopify store to proceed with importing your orders. Thanks for your patience.

Le problème est maintenant résolu. Veuillez reconnecter votre boutique Shopify pour procéder à l'importation de vos commandes. Merci de votre patience.

__

We are currently investigating an issue with our Shopify integration. At this time, importing shipments from Shopify is currently unavailable. We hope to have further updates soon.

Nous enquêtons actuellement sur un problème lié à notre intégration Shopify. Pour le moment, l'importation des expéditions depuis Shopify n'est pas disponible. Nous espérons pouvoir vous donner plus d'informations prochainement.
Posted Feb 23, 2026 - 13:16 EST
This incident affected: Web applications (Web Application and API, Shipments and Postage).