Site slow
Incident Report for Chit Chats
Resolved
We have moved the slow process to a separate server pool so it cannot interfere with users requests.
Posted Jun 15, 2020 - 17:08 EDT
Identified
We've blocked the immediate cause of the web site slowness and are implementing a longer term fix.
Posted Jun 15, 2020 - 14:10 EDT
Investigating
The chitchats.com site is currently slow responding to requests. We are investigating the cause.
Posted Jun 15, 2020 - 13:55 EDT
This incident affected: Web applications (Web Application and API, Shipments and Postage).