A fix has been implemented and you can now re-attempt postage purchase for any shipments that have already been created. Thank you for your patience, and we apologize for the inconvenience.
Une correction de bogue a été apportée et vous pouvez maintenant réessayer l'achat d'affranchissement pour tous les envois déjà créés. Merci pour votre patience et nous nous excusons pour les inconvénients.
Posted Jun 06, 2025 - 16:33 EDT
Investigating
We have identified an issue with purchasing Chit Chats U.S. Select postage on the platform. Thank you for your patience as our team investigates this matter with our postage partner. We apologize for the inconvenience and hope to provide more details on a fix shortly.
Nous avons identifié un problème lors de l’achat d’affranchissement Chit Chats É.-U. Sélection sur la plateforme. Merci de votre patience pendant que notre équipe examine la situation avec notre partenaire en affranchissement. Nous sommes désolés pour ce contretemps et espérons vous fournir plus de détails sur une solution sous peu.
Posted Jun 06, 2025 - 16:14 EDT
This incident affected: Web applications (Shipments and Postage).