Etsy Import Issues

Incident Report for Chit Chats

Resolved

Etsy has informed us that they have identified and resolved the issue that was preventing importing. You can re-attempt importing your Etsy orders now. Thank you for your patience.
__

Etsy nous a avisés avoir identifié et réglé le problème empêchant l'importation. Vous pouvez réessayer d'importer vos commandes Etsy dès maintenant. Merci de votre patience.
Posted Nov 27, 2025 - 13:07 EST

Investigating

We are currently investigating an issue with our Etsy integration. At this time, importing shipments from Etsy is currently unavailable. We hope to have further updates soon.

__

Nous enquêtons actuellement sur un problème lié à notre intégration Etsy. Pour le moment, l'importation des expéditions depuis Etsy n'est pas disponible. Nous espérons pouvoir vous donner plus d'informations prochainement.
Posted Nov 27, 2025 - 11:58 EST
This incident affected: Web applications (Web Application and API, Shipments and Postage).