Site errors caused by anti-virus software
Incident Report for Chit Chats
Resolved
We have received word from AVG and Avast that the error is now resolved. Users should once again be able to access the Chit Chats platform without issues. We thank you for your patience.
Posted Jun 23, 2022 - 11:14 EDT
Investigating
We are currently investigating reports of difficulties accessing the Chit Chats platform due to issues with anti-virus software. At this time, we can confirm that the Chit Chats website is fully operational and security certificates are up to date. We have reached out to Avast and AVG to report the false positives and have them removed. In the meantime, we recommend adding ChitChats.com to your white-listed websites.
Posted Jun 22, 2022 - 13:24 EDT
This incident affected: Web applications (Web Application and API).