Problems buying insurance
Incident Report for Chit Chats
Resolved
Our workaround has fixed this problem for now. Failed insurance purchases will retry over the next hour and should fix themselves. Purchases made from this point forward should work normally.
Posted Jul 26, 2022 - 16:18 EDT
Identified
Our insurance partner seems to be serving an incomplete TLS certificate this morning, which is causing calls to their API to fail. We are testing a workaround and will deploy it shortly.
Posted Jul 26, 2022 - 15:36 EDT
This incident affected: Web applications (Shipments and Postage).