Canada Post API issue affecting the purchase and printing of postage
Incident Report for Chit Chats
Resolved
Canada Post has resolved the issue causing the service disruption for postage. Purchasing and printing Chit Chats Canada Tracked postage is once again available. We apologize for the inconvenience.
Posted Feb 16, 2022 - 11:25 EST
Identified
Canada Post is again experiencing service disruptions that impact the ability to buy postage or print Chit Chats Canada Tracked labels. We are awaiting further updates from Canada Post and will provide an update once more information is known or when the issue is resolved.
Posted Feb 15, 2022 - 13:21 EST
This incident affected: Web applications (Shipments and Postage).