Issue Purchasing Chit Chats US Select Postage
Incident Report for Chit Chats
Resolved
The issues with purchasing Chit Chats US Select postage on the platform have been resolved. Any affected shipments must be duplicated to purchase postage. To learn more about duplicating shipments, read our support article here:

https://support.chitchats.com/en/support/solutions/articles/47000427168-can-i-duplicate-a-shipment-

Thank you for your patience and we apologize for any inconvenience this disruption may have caused.
---
Les problèmes liés à l'achat d'affranchissement Chit Chats États-Unis Sélection sur la plateforme ont été résolus. Toute expédition affectée doit être dupliquée pour acheter l'affranchissement. Pour en savoir plus sur la duplication des expéditions, consultez notre article de support ici.

https://support.chitchats.com/fr/support/solutions/articles/47000427168-puis-je-dupliquer-un-envoi-

Merci de votre patience et nous nous excusons pour tout inconvénient que cette perturbation a pu causer.
Posted Jun 05, 2024 - 14:40 EDT
Investigating
We have identified issues with purchasing Chit Chats US Select postage on the platform. Thank you for your patience as our team investigates this incident. We apologize for the inconvenience and hope to provide more details shortly.
---
Nous avons identifié des problèmes d'achat de l'affranchissement Chit Chats États-Unis Sélection sur la plateforme. Merci de votre patience pendant que notre équipe enquête sur cet incident. Nous nous excusons pour les inconvénients et espérons fournir plus de détails bientôt.
Posted Jun 05, 2024 - 11:49 EDT
This incident affected: Web applications (Shipments and Postage).