Issues Importing eBay Shipments
Incident Report for Chit Chats
Resolved
Thank you again for your patience as eBay has now resolved the error. Importing shipments into your Chit Chats accounts from eBay should once again be available.
Posted Feb 02, 2022 - 09:20 EST
Identified
We've identified an issue with eBay's API and we have alerted their team to the issue. While we hope that the problem will be resolved quickly, there is no current estimate for resolution. Thank you for your patience and understanding.
Posted Feb 01, 2022 - 09:54 EST
Investigating
We are currently investigating an issue with our eBay integration. At this time, importing shipments from eBay may be unavailable. We hope to have further updates soon.
Posted Jan 31, 2022 - 11:38 EST
This incident affected: Web applications (Web Application and API, Shipments and Postage).