Issues buying postage
Incident Report for Chit Chats
Resolved
The issue around our postage provider preventing postage from being purchased if resolved.
Posted Jun 09, 2020 - 21:56 EDT
Monitoring
Thing seem to be back to normal, but we are still monitoring the situation.
Posted Jun 09, 2020 - 18:51 EDT
Investigating
One of our service providers has indicated their infrastructure has been suffering a world-wide outage. This in turn has degraded certain portions of our site, more specifically preventing postage from being purchased. We are continuing our investigation, just as our partners work to have their services back online.
Posted Jun 09, 2020 - 18:35 EDT
This incident affected: Web applications (Web Application and API, Shipments and Postage).