Intermittent Issue with Rates & Address Validation
Incident Report for Chit Chats
Update
We are continuing to monitor for any further issues.
Posted Dec 02, 2024 - 16:34 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2024 - 16:34 EST
Investigating
We are investigating an intermittent issue affecting the ability to provide postage for USPS First Class & USPS International postage, display postage rates and validate addresses. We will provide updates as they become available.
-----
Problème intermittent avec la validation des taux et des addresses

Nous enquêtons sur un problème intermittent qui affecte la capacité à affranchir les envois USPS First Class et USPS International, à afficher les tarifs d'affranchissement et à valider les adresses. Nous fournirons des mises à jour dès qu'elles seront disponibles.
Posted Dec 02, 2024 - 16:07 EST
This incident affects: Web applications (Web Application and API, Shipments and Postage).