Issues Importing Etsy Shipments
Incident Report for Chit Chats
Resolved
We were able to identify and resolve the issue with our Etsy integration. Shipment imports from Etsy are now working as expected. Thank you for your patience.
Posted Dec 22, 2021 - 13:27 EST
Investigating
We are currently investigating an issue with our Etsy integration. At this time, importing shipments from Etsy is currently unavailable. We hope to have further updates soon.
Posted Dec 22, 2021 - 10:37 EST
This incident affected: Web applications (Web Application and API, Shipments and Postage).