Issue buying postage and printing shipping labels
Incident Report for Chit Chats
Resolved
This has been resolved.
Posted Apr 13, 2021 - 14:51 EDT
Monitoring
Things are looking more normal now. We'll continue to monitor.
Posted Apr 13, 2021 - 14:13 EDT
Identified
Canada Post is experiencing a technical problem that is causing some portion of our requests to their API to fail. We will update when we get some status from them.
Posted Apr 13, 2021 - 13:50 EDT
This incident affected: Web applications (Web Application and API, Shipments and Postage).