eBay Import Issues

Incident Report for Chit Chats

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 11:55 EDT

Update

Issue resolved
Posted Oct 29, 2025 - 11:54 EDT

Investigating

For eBay import: update "Country of Origin" in eBay listing(s) to use official 2-letter country code. Refer to our support article / Section Invalid Country Code Notification Upon Import (eBay)
>> https://support.chitchats.com/en/support/solutions/articles/47001141317-common-errors-when-importing-from-connected-stores for guidance.

________
We are currently investigating an issue with our eBay integration. We will update this incident as the investigation progresses.
Posted Oct 28, 2025 - 16:12 EDT
This incident affected: Web applications (Web Application and API, Shipments and Postage).