Issues with Scheduling Canpar Pickups
Incident Report for Chit Chats
Resolved
We have deployed a fix for this issue. Existing pickup requests are being processed and clients can once again schedule and print labels for new Canapar pickups. Our team will be monitoring for any lingering issues.

We apologize for the interruption and our team will be in touch to address pickups that were scheduled for today, June 27.
Posted Jun 27, 2022 - 17:37 EDT
Update
We are testing a fix for this issue.
Posted Jun 27, 2022 - 16:22 EDT
Identified
We have identified an issue with our API connection to Canpar. This has resulted in difficulties with scheduling and label printing for courier pickups. We are working with Canpar to resolve the issue but we do not have an ETA of when these services will be available. We will provide an update once we have more information.
Posted Jun 27, 2022 - 15:39 EDT
This incident affected: Web applications (Web Application and API).