Issue Purchasing Chit Chats US Edge Postage
Incident Report for Chit Chats
Resolved
This incident has been resolved.
Posted Sep 09, 2024 - 08:58 EDT
Monitoring
A fix has been implemented and we are monitoring the results. You can now re-attempt postage purchase for any shipments that have already been created. Thank you for your patience, and we apologize for the inconvenience.

Une correction de bogue a été apportée et nous surveillons les résultats. Vous pouvez maintenant réessayer l'achat d'affranchissement pour tous les envois déjà créés. Merci pour votre patience et nous nous excusons pour les inconvénients.
Posted Sep 06, 2024 - 17:05 EDT
Update
We are continuing to investigate this issue.
Posted Sep 06, 2024 - 16:37 EDT
Investigating
We have identified an issue with purchasing Chit Chats US Edge postage on the platform. Thank you for your patience as our team investigates this incident. We apologize for the inconvenience and hope to provide more details shortly.

Nous avons identifié des problèmes d'achat de l'affranchissement Chit Chats États-Unis sur la plateforme. Merci de votre patience pendant que notre équipe enquête sur cet incident. Nous nous excusons pour les inconvénients et espérons fournir plus de détails bientôt.
Posted Sep 06, 2024 - 16:27 EDT
This incident affected: Web applications (Shipments and Postage).