Issues importing from Shopify

Incident Report for Chit Chats

Resolved

We were able to identify and resolve the issue with our Shopify integration. Shipment imports from Shopify are now working as expected. Thank you for your patience.

__
Shopify nous a avisés avoir identifié et réglé le problème empêchant l'importation. Vous pouvez réessayer d'importer vos commandes Shopify dès maintenant. Merci de votre patience.
Posted Jan 20, 2026 - 14:33 EST

Investigating

We are currently investigating an issue with our Shopify integration. At this time, importing shipments from Shopify is currently unavailable. We hope to have further updates soon.

__

Nous enquêtons actuellement sur un problème lié à notre intégration Shopify. Pour le moment, l'importation des expéditions depuis Shopify n'est pas disponible. Nous espérons pouvoir vous donner plus d'informations prochainement.
Posted Jan 20, 2026 - 14:13 EST
This incident affected: Web applications (Web Application and API, Shipments and Postage).