Canada Post API issue impacting the purchase and printing of postage
Incident Report for Chit Chats
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 13:51 EDT
Monitoring
Canada Post has deployed a fix for the service disruptions and has updated their site status to operational. We are keeping an eye on the fix to ensure that purchasing and printing Chit Chats Canada Tracked postage is back to normal. We thank you again for your patience.
Posted Sep 20, 2022 - 13:37 EDT
Identified
Canada Post is experiencing service disruptions that may impact the ability to buy postage or print Chit Chats Canada Tracked labels. We are awaiting further updates from Canada Post and will provide notice once more information is known or when the issue is resolved. To follow along with the updates, please visit the Canada Post status page: https://status.canadapost.ca/
Posted Sep 20, 2022 - 12:59 EDT
This incident affected: Web applications (Shipments and Postage).