Postage services are unavailable
Incident Report for Chit Chats
Resolved
This incident has been resolved.
Posted Jun 25, 2019 - 20:13 EDT
Update
Most postage services have been restored. Asendia is still not available. We are working on a solution to restore Asendia services.
Posted Jun 25, 2019 - 16:28 EDT
Identified
We are currently having issues offering postage types. We have identified the problem and are working on a solution.
Posted Jun 25, 2019 - 16:04 EDT
This incident affected: Web applications (Web Application and API, Shipments and Postage).