Issues with eBay Integration

Incident Report for Chit Chats

Resolved

eBay has now resolved the issue with their API and orders can now be imported successfully. Thank you for your patience.

eBay a résolu le problème lié à son API et l'importation des commandes fonctionne désormais correctement. Merci de votre patience.
Posted Apr 29, 2026 - 13:05 EDT

Update

We are continuing to monitor for any further issues.
Posted Apr 29, 2026 - 13:04 EDT

Monitoring

We’re seeing eBay imports working again for some clients, but since eBay (https://developer.ebay.com/support/api-status/production/dns-resolution-failure-for-api-ebay-com) is still showing the issue as unresolved on their side, we’ll continue monitoring.
__
Nous constatons que les importations eBay fonctionnent à nouveau pour certains clients, mais comme eBay indique toujours que le problème n'est pas résolu de son côté, nous allons continuer à surveiller la situation.
Posted Apr 28, 2026 - 13:19 EDT

Investigating

eBay has now resolved the issue with their API and orders can now be imported successfully. Thank you for your patience.

eBay a résolu le problème lié à son API et l'importation des commandes fonctionne désormais correctement. Merci de votre patience.

________

We are currently investigating an issue with the eBay integration - unable to import orders at this time.

Nous enquêtons actuellement sur un problème d'intégration avec eBay ; l'importation des commandes est impossible pour le moment.
Posted Apr 27, 2026 - 12:02 EDT
This incident affected: Web applications (Web Application and API, Shipments and Postage).