Site Not Available
Incident Report for Chit Chats
Postmortem

Site was down because we deployed a new version that had to lock the database for a few minutes to perform some maintenance.

Posted about 1 year ago. Apr 18, 2018 - 14:53 EDT

Resolved
The site is now available.
Posted about 1 year ago. Apr 17, 2018 - 14:33 EDT
Investigating
ChitChats.com is not available because of an unknown cause. We are aware of the issue and are working to resolve the issue as quickly as possible. We will report updates to this page as information becomes available.
Posted about 1 year ago. Apr 17, 2018 - 14:27 EDT