API unable to create shipments
Incident Report for Chit Chats
Resolved
The problem has been identified and resolved. The problem was caused by an upgrade of a dependent library in the system combined with a misconfigured test. Both the test and problem have been updated.
Posted about 1 year ago. Apr 24, 2018 - 14:03 EDT
Investigating
We have identified a problem with creating shipments and batches with the API. We have isolated the problem and working towards a solution.
Posted about 1 year ago. Apr 23, 2018 - 21:00 EDT