Errors purchasing postage
Incident Report for Chit Chats
Resolved
We have resolved an account issue with our postage partner that was preventing the purchase of postage. Everything should be back to normal now. We apologize for the inconvenience.
Posted 5 months ago. Dec 10, 2018 - 13:14 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Dec 10, 2018 - 13:04 EST
Identified
We are working with our postage partner to resolve this issue as soon as possible.
Posted 5 months ago. Dec 10, 2018 - 12:49 EST
Update
We are continuing to investigate this issue.
Posted 5 months ago. Dec 10, 2018 - 12:29 EST
Investigating
We are currently experiencing elevated error rates while purchasing postage. We are investigating this issue.
Posted 5 months ago. Dec 10, 2018 - 12:14 EST
This incident affected: Shipments and Postage.