Background processing is being delayed
Incident Report for Chit Chats
Resolved
Background job processing has resumed to normal. We will continue to monitor to ensure smooth operation.
Posted 10 months ago. Sep 24, 2018 - 13:32 EDT
Update
We are continuing to investigate this issue.
Posted 10 months ago. Sep 24, 2018 - 13:31 EDT
Investigating
We are currently investing a problem causing background jobs to process slowly. This will impact operations such as importing and other tasks that happen in the background.
Posted 10 months ago. Sep 24, 2018 - 13:16 EDT
This incident affected: Web Application and API and Shipments and Postage.