Experiencing Issues with Stripe API
Incident Report for Chit Chats
Resolved
This incident has been resolved.
Posted 4 months ago. Nov 13, 2018 - 16:24 EST
Monitoring
Our payment processor Stripe is currently experiencing issues that might affect the ability to add credits or pay for postage. Once the issue has been resolved we'll post an update. To check the status of Stripe outage please visit https://status.stripe.com/
Posted 4 months ago. Nov 13, 2018 - 16:08 EST