Unplanned outage
Incident Report for Chit Chats
Resolved
Database migration has completed and site is working as expected with no loss of data. We are sorry for the inconvenience.
Posted 10 months ago. Jul 23, 2018 - 17:50 EDT
Monitoring
A planned but unexpectedly long database migration is running blocking access to the site. We are doing our best to resolve this as quickly as possible.
Posted 10 months ago. Jul 23, 2018 - 17:44 EDT
This incident affected: Web Application and API and Shipments and Postage.